V5.0.3 Crashes

Bug reports.
CSPman
Posts: 13
Joined: Fri Dec 13, 2013 1:11 pm

V5.0.3 Crashes

Post by CSPman » Fri Jun 13, 2014 11:10 am

Guys

Just downloaded the latest version and each time I start a test case Ranorex returns an Exception.

I have tried a number of repairs but I still get the same problem. I have sent this Information to Robert on the Support Team but just wondered if any other users have had the same problem?

It also generates an "Error" window with the following text:

An unexpected error has occured while setting up the Ranorex Report Monitor. Object Reference not set to an instance of an object.

I run a NODE-Locked standalone PC.
Ranarex V5.0.3 error.txt
Exception details
(1.03 KiB) Downloaded 100 times
Regards

CSPman

User avatar
Support Team
Site Admin
Site Admin
Posts: 11709
Joined: Fri Jul 07, 2006 4:30 pm
Location: Graz, Austria

Re: V5.0.3 Crashes

Post by Support Team » Tue Jun 24, 2014 12:37 pm

Hello all,

I just want to inform you that we are already in touch with CSPman via mail in order to analyze the issue in more detail. The forum post will be updated as soon as we were able to resolve the issue.

Regards,
Robert
.
Image

CSPman
Posts: 13
Joined: Fri Dec 13, 2013 1:11 pm

Re: V5.0.3 Crashes

Post by CSPman » Fri Jul 04, 2014 11:32 am

This has now been resolved by Installing IE7...my system is standalone and has never had any internet connection (and never will) so the IE version was old. V4 does not need IE as a pre-requisite but V5 does...when the initial install was done I disabled the IE, Firefox and Chrome add-ons but obviously V5 still needs IE7 if you run studio. :D