WebDriver version

Ask general questions here.
nguyenda1
Posts: 6
Joined: Thu Apr 27, 2017 12:28 pm

WebDriver version

Post by nguyenda1 » Mon May 08, 2017 4:16 pm

Hi,

Always I build my project by ranorex 7.0 it charge ranorex.Webdriver

So In my project i use webDriver 2.51 and they conflict,

How to ask to ranorex 7.0 do not use ranorex webdriver?

One more question which version of webdriver ranorex is using(in ranorex.Webdriver)?

Thank in advance

David

User avatar
N612
Posts: 62
Joined: Mon Jul 11, 2016 4:01 pm

Re: WebDriver version

Post by N612 » Mon May 08, 2017 9:23 pm

Ranorex.Webdriver is an adapter, not a webdriver itself. Ranorex uses third party web drivers for their webdriver test end points via selenium server. Therefor, the version number is ultimately up to you.
Here is a list of all the supported web drivers, and those which were tested thoroughly.

Can you elaborate more on " i use webDriver 2.51 and they conflict"? Are you an API only user? What are you trying to achieve? What is the exact error being thrown?